Unable to update exchange account

Incident Report for CoinTracker

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 13:59 UTC

Investigating

We're currently experiencing an issue with re-authenticating expired API-synced accounts. Users may see a notification stating that the wallet has already been added when updating. This is being looked into, and we'll post updates once we have more information.
Posted Sep 08, 2026 - 22:41 UTC
This incident affected: Web (Website).