ETH and EVM chain wallets failing to sync for some users

Incident Report for CoinTracker

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 13:25 UTC

Investigating

We've identified an issue causing wallet syncs to fail for some users on Ethereum and other EVM-based chains. Affected users will see a "Sync failed" error in the UI. We're actively working on a fix. Other areas of CoinTracker are not affected. Thanks for your patience - we'll update here as soon as we have more.
Posted Sep 09, 2026 - 19:28 UTC
This incident affects: Web (Website).